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Common Elements 
Elements that really stand out when you see graphical/visual abstracts, infographics, or posters: 

Color  Shapes  Sizes  Fonts  Icons 

Color 
Color is used to make data stand out and to help tell a story. Alternating color blocks are used to 
separate sections of graphical/visual abstracts, infographics, or posters. 

 

 

Color is often used to differentiate items when 
counting or to differentiate important data. 

 
 

And of course, color is used in charts and 
graphs. 
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Shapes 
Paragraphs or bulleted lists are often converted into shapes to make them stand out. 

 

Sizes 
The sizes of items―whether numbers, words, or graphic elements―are often used to show their 
importance or make comparison easier. 

 

Fonts 
Cool fonts in headings can provide a level of sophistication. In this example, the sleek font and different 
sizes make it look professional but interesting. With a lot of white space around it, it really stands out. 

 

Icons 
Icons are used to represent an idea quickly. 

They can be used to show what’s in the text. 

 

 

Sometimes symbols or icons are used as bullets. 

 
Sometimes icons are used to help count and to 
show the differences between items. 
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Create a Graphical / Visual Abstract 
When a template is provided by the journal, open it in PowerPoint and add content as needed. 
 
If the journal does not provide an actual template, you can use the following template: 
https://assets.ctfassets.net/o78em1y1w4i4/60l4IziUOXboluLlkxVYAf/94cbd4abc0637574ef9b41129a3e5
c8a/Visual-abstract-template-CMT-April-2021.pptx 
 
Or you can create one of your own in PowerPoint using the tips in this handout and the following best 
practices: 
• https://www.elsevier.com/researcher/author/tools-and-resources/graphical-abstract 
• https://www.surgeryredesign.com/s/VisualAbstract_Primer_v4_1.pdf 

Graphical / Visual Abstract Elements 
Graphical/visual abstracts rely on color, shapes, sizes, fonts, and icons to make information stand out. 
But their format is more constrained because of how they are used.  
 
Graphical/visual abstracts generally require the following: 

• Title 
• Keywords or message 
• Key points with icons 
• Journal information 
• Author information 
• Link to journal article 

 
Most templates have three panels as shown in this PowerPoint template: 

 
 
From Elsevier website: 
https://assets.ctfassets.net/o78em1y1w4i4/60l4IziUOXboluLlkxVYAf/94cbd4abc0637574ef9b41129a3e5
c8a/Visual-abstract-template-CMT-April-2021.pptx 
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Create an Infographic  
While there are many apps on the web to help you create infographics, it’s sometime best to use a tool 
you know and that is readily available to you and your co-workers: PowerPoint. 

To create an infographic from a template in PowerPoint, do the following: 

1. Open PowerPoint. 

2. Click File, then New. 

 
3. Select Infographics. 

4. Choose a template that either seems to fit your needs or that has an appealing color scheme or 
layout. 

5. Add content and adjust elements using instructions in this handout to tell your story. 

Create a Poster 
While PowerPoint does not have any templates for research posters, many apps that have infographic 
templates have templates for them (eg, Canva). And there are websites that have free PowerPoint 
templates for posters:  
• Poster Nerd has many templates, tutorials, and printing services: 

https://www.posternerd.com/sciposters-templates 
• PosterPresentations.com has many templates, a QR code generator, a font size checker, and 

printing services: https://www.posterpresentations.com/free-poster-templates.html 
• Four Waves provides advice (mentioned in slides): https://fourwaves.com/blog/how-to-make-a-

scientific-poster/ 

Poster Elements 
Like graphical/visual abstracts and infographics, posters rely on color, shapes, sizes, fonts, and icons to 
make information stand out. Like graphical/visual abstracts, they are often landscape, in 3 (or 4) 
columns, and they read from left to right with content that covers an introduction, data, conclusion. Like 
manuscripts, they tend to use more tables and bar or line graphs and cover all the data from the 
manuscript. Of the documents discussed in this handout, they are the largest; 48" x 36" is a standard 
size for a poster but check requirements if you will be displaying at a conference or congress. 

PowerPoint Tips 
The following tips are helpful for working with graphical/visual abstracts, infographics, and posters in 
PowerPoint. 
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Adjust Size of Slide  
1. From the Design tab, click Slide Size. 

2. Select Custom Slide Size. 

 
3. Type in a smaller height, then click OK. 

  
 

4. Click Maximize or Ensure Fit. 

Note: Which to choose is sometimes hard to tell. Pick one 
that seems reasonable, then Undo if you don’t get the 
desired consequences. 

 

 

 

 

 

Another option, if Maximize or Ensure Fit does not produce good results, is to do the following: 

1. Select all contents on the slide (Ctrl + A). 

2. Group them all (right-click and select Group). 

3. Cut (Ctrl + X). 

4. Change the size of the slide using either method. 

5. Paste (Ctrl +V) back on slide and move around. 

Lock Background 
When working with colorful graphical/visual abstracts, infographics, and posters, there is often a color 
box acting as a background behind the other objects. As you move around some of the objects on top of 
the background, you may find yourself accidentally moving or deleting the background. 
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To prevent this, do the following: 

1. Click in the background. 

2. Right-click. 

3. Select Lock. 

 

Navigate Items in Selection Pane 
If your template has many objects, you might struggle to click on the right object to delete or adjust it. 
This is where the selection pane might come in handy. 

1. Click Shape Format tab. 

2. In Arrange group, click Selection Pane. 

 
The selection pane will appear on the right of your screen, showing you all the objects on the slide: 

 
 

You can now click on an object in the selection pane, and it will be selected on the slide, allowing you to 
edit it as needed. You can also lock objects there (by clicking the lock next to the object), rearrange them 
on the layer, hide them (by clicking the icon that looks like an eye next to the object), and see how they 
are grouped together.  
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If you are working with graphical/visual abstracts, infographics, and posters with lots of objects, and you 
think you will be working and re-working it, you might find it worth your time to name the objects in the 
selection pane. Just click on an object, and once it’s selected, double-click on the text and change the 
name.  

Type in Your Text 
1. If a template has existing text boxes, click a text box to select the text, then type your text. 

 
2. Continue to adjust text boxes and content as needed. 

Insert a New Text Box 
1. Click Insert tab. 

 
2. In Text group, click Text Box button. 

3. Click the mouse on the slide where you want to put the text box, hold the mouse to expand to the 
size needed, then let go of the mouse to finish creating the text box. 

Insert Icons 
In addition to using the icons in templates, you can insert icons from PowerPoint and change them as 
needed to provide visual appeal or match the color scheme of your infographic: 

1. From Insert tab, in Illustrations group, click Icons. 
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2. Search for a topic, like Medical, or a specific item. 

 
3. Click the boxes of as many icons as you think you might use. They will all appear in your slide. 

Note: There are two versions of each icon, which could give a different feel 
depending on the color and size you ultimately use. Unfortunately, the two 
versions are not normally together in the icons list, so you might see one but 
need to hunt for its match.  

Change Color of Icons 

1. From the Graphics Format tab, in the Graphics Styles group, change the color as needed: 

 

2. Select the arrow next to Graphics Fill to change the fill of the icon. In the first pair, the fill is blue. 

    
3. Select the arrow next to Graphics Outline to change the outline of the icon. In the second pair, the 

outline is yellow. 

Change Size of Icons 

1. From Graphics Format tab, in Size group, 
click the dialog box launcher. 

 

 

2. The Format Graphic menu will open. Click 
Lock aspect ratio, then change the size by 
adjusting the numbers in the Height or 
Width boxes. 

 

https://headbookworm.com/


Using PowerPoint to Create Graphical/Visual Abstracts, Infographics, and Posters  
Handout 

 

Created March 27, 2025 © Kelly Schrank 
https://headbookworm.com/  Page 10 of 16 

 

Ungroup Icons 

1. From Shape Format tab, in Arrange group, click arrow next to Group. 

 

2. Click Ungroup. 

Insert Shapes 
You can insert shapes, like boxes or circles, to contain content. 

1. From Insert tab, in Illustrations group, click Shapes. 

 
 

2. Choose a shape, then adjust the size or color as needed. 
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Merge Shapes 
1. Create two shapes. 

2. Select them both. 

3. In the Shape Format tab, click the arrow next to Merge Format to choose a type: 

• When you choose Union, the two shapes become one. 

• When you choose Combine, the two shapes join everywhere but where it overlaps. 

• When you choose Fragment, you are provided with the overlap as one shape and the top and 
the bottom as two separate shapes. 

• When you choose Intersect, you are left with just the shape where they overlap. 

• When you choose Subtract, you are left with the shape on top of the other shapes, with the 
overlap taken out. 

 
 

Keyboard Shortcuts for Objects 
These shortcuts are helpful when breaking apart icons, templates, SmartArt, and shapes and putting 
them back together to meet your needs. 
 

Operation Shortcut 

While moving an object, it will copy it hold Ctrl 

While moving an object, it will keep it in line (vertically or horizontally) hold Shift 

Select all objects Ctrl + A 

Group objects Ctrl + G 

Ungroup objects Ctrl + Shift + G 

Insert Pictures 
You can insert images, like logos or other graphics specific to your company or project, or you can 
explore some of the options in PowerPoint. 
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1. From Insert tab, in Illustrations group, click Pictures. 

 
2. If you have your own graphics, click This Device and browse until you find your graphic. 

3. If you want to explore PowerPoint’s stock images, click Stock Images.  

Convert Bulleted/Numbered Lists to SmartArt 
1. Select the bulleted list. 

2. On Home tab, click Convert to SmartArt. 

 
3. Choose a type of SmartArt that fits your text. If you don’t see anything that appeals, click More 

SmartArt Graphics. 

 
4. Click Change Colors if you don’t like the default color. 
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Convert SmartArt to Shapes 
While SmartArt is convenient, it can slow down your progress if its default boxes are too small for your 
text, or it might take up more space than is really needed. While it can be a great tool, do NOT make 
your text fit the SmartArt. Convert the SmartArt to shapes, so you can better control how it displays 
your data. 

To convert a SmartArt to shapes: 

1. Select the SmartArt by clicking on the outermost box. 

2. From SmartArt Design tab, click Convert to Shapes. 

 
3. Adjust the whole shape or the individual items within it as needed. 

Note: If you have just changed a bulleted list or other text to SmartArt, ungrouping twice will also 
achieve this with the added benefit that the objects are now ungrouped. 

This allows you greater control of text size, shape size, and how the shapes move within the larger 
shapes. 

Adjust Graphic Elements 
1. Click a graphic element to change its color. 

 
2. Click on the circles at the corners of the bounding box to change the size. 

   
3. If you want to take more control of the size, go to the Shape Format tab, within the Size group to 

choose the dimensions of your object. 
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To keep the item from looking distorted as you change its size, click the dialog box launcher to open 
the Format Shape menu, which allows you to lock the aspect ratio as you make the item larger or 
smaller. 

 

Crop an Image 
1. Click the image. 

2. Go to Picture Format tab. 

3. In the Size group, click Crop. 

 
4. When you see black bounding bars, pull them inward to cut off whatever part of the image you 

don’t want: 
• If you pull in a corner, the box 

will shrink in two directions. 

 

• If you pull in using one of the lines in between the 
corners, the box will shrink in one direction. 

 

https://headbookworm.com/


Using PowerPoint to Create Graphical/Visual Abstracts, Infographics, and Posters  
Handout 

 

Created March 27, 2025 © Kelly Schrank 
https://headbookworm.com/  Page 15 of 16 

Save an Image as a Picture 
1. Right-click on the image. 

2. Click Save as Picture. 

 
3. Give it a name in the box next to File name. 

4. Choose what type of file in the box next to Save as type. 

 
Note: Unless asked for a particular file type, I tend to use.png for web and.jpg for Word docs and 
PowerPoints. 

Maximum Number of Undos 
When playing around in PowerPoint, you might notice that there are not as many undos as you get in 
Word or other programs. To adjust the maximum number of undos in PowerPoint: 

1. Go to File > Options > Advanced. 

 
2. Increase the number next to Maximum number of undos. 
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Resources for Art / Icons 
• NIH BioArt Source https://bioart.niaid.nih.gov/ 
• Innovative Genomics Institute https://innovativegenomics.org/glossary/ 
• SciDraw https://scidraw.io/ 
• Health icons https://healthicons.org/ 
• The Noun Project https://thenounproject.com/ 
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