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Word Add-ins
PerfectIt

For those editing long documents with lots of abbreviations, this software is worth the money. It can generate a
list of abbreviations used, tell when they have not been expanded on first use, and point out if they have been
expanded more than once.
Website: https://intelligentediting.com/
Cost: $70 per year
STC member discount: https://www.stc.org/membership/perks/

Macro Add-ins

Editor's ToolKit Plus for Microsoft Word
• Editor's ToolKit, FileCleaner, QuarkConverter, and NoteStripper
Website: https://editorium.com/
Cost: varies (freebies up to individual licenses)
Macros for Editors (free e-book)
Website: (http://www.archivepub.co.uk/Macros.html)
Cost: free

Keyboard Shortcuts
We all have favorite keyboard shortcuts, but there are so many we are not using.

Comments

This shortcut is helpful if you have to add comments to document you are editing.
Operation

Shortcut

Add a comment box

Ctrl + Shift + M

Word Count Dialog Box

This shortcut is helpful if you are putting together social media posts with character and word limitations.
Operation

Shortcut

Open Word Count Dialog box

Ctrl + Shift + G

Left Align Text

This shortcut is helpful for quickly changing errant text from full justification to left align.
Operation

Shortcut

Left align text

Ctrl + L
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Subscript and Superscript

These shortcuts are helpful when fixing normal size text to superscript or subscript.
Operation

Shortcut

Format a letter to subscript

Ctrl + +

Format a letter to superscript

Ctrl + Shift + +

Non-breaking Spaces and Hyphens

These shortcuts are helpful when replacing a normal space or hyphen with a non-breaking space or hyphen.

Operation

Shortcut

Create a non-breaking space

Ctrl + Shift + spacebar

Create a non-breaking hyphen

Ctrl + Shift + hyphen

Make Your Own!

There is a way to create shortcuts for many different actions in Word. Creating one for a special character is one
of the easiest. To create a keyboard shortcut for a special character, perform the following steps:
1. On the Insert tab, click the Symbol arrow.

2. From the Symbol drop-down menu, click More Symbols.

3. The Symbol window will appear. Click the Special Characters tab.
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4. Click the symbol that needs a shortcut key, then click Shortcut Key….

5. Press the key combination of your choosing (in this example, <Ctrl+Alt+Space> was used).
6. The key combination will appear in the Press new shortcut key: field.
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Note: A notice below the “Current keys” field will alert you if the key combination is currently assigned to a
command.
If the key combination is available:
1. Click Assign to assign the shortcut to the special character.
2. Click Close.
You’ll see it next to “Shortcut key” at the bottom of the More Symbols window.

3. Click Cancel.
4. Test your new shortcut to ensure it is working properly.
Notes:
• For instructions on how to see all the keyboard shortcuts, check out this article:
Pinola, Melanie. “How to See All of Microsoft Word's Keyboard Shortcuts.” January 29, 2016. Laptop
website. https://www.laptopmag.com/articles/see-all-word-keyboard-shortcuts
• For a full list of Word keyboard shortcuts, see https://support.office.com/en-US/article/Keyboard-shortcutsfor-Microsoft-Word

Navigation Pane
Results Tab

The Results tab in the Navigation pane allows you to check for consistency in larger documents better than
when you scroll through the document or use the Find command to search through the document looking for
words or phrases.
Here’s how you do it:
1. If it’s not open already, click Ctrl-F to bring up the Navigation pane.
2. Click the Results tab in Navigation pane, then type in a word or phrase to search.
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The Navigation pane will show the word or phrase in bold, and the word or phrase will be highlighted yellow in
the document.

Document Map

But that’s not all you can do in the Navigation pane. The document map function allows you to use the power of
the Navigation pane to reorganize sections of your document quickly and without a lot of cutting and pasting. It
does require that you use styles for the headings in your document.
When you click on the Headings tab in the Navigation pane, you can move the headings around, and the text
that falls within each section will move with the headings. Word will also renumber your headings if you have
numbered headings.
Here’s how you do it:
1. Click the heading you want to move.

2. Drag and drop to the new location.

You can also add headings before and after other headings within the Navigation pane to allow you to
plan for the future of the doc.
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Here’s how you do it:
1. Right-click on a heading in the Navigation pane.
2. Select an option (New Heading Before or New
Heading After) from the window that appears.
You can also do this in the Outline View, but since the
Navigation pane is almost always open, it’s quicker to
use it than change to the Outline View.

Styles
There are many ways that using Styles for your headings can help you when creating documents. Using
Styles for your headings allows you to see headings in the Navigation pane and bookmarks, it allows you
to create an automated table of contents, and it allows you to change them all at once if you decide you
don’t like how a heading looks.

Faux Heading to Style Heading

If you (or someone else) has already created headings without using Styles, you can quickly change them
by selecting each heading and right-clicking Heading 1 (2, 3, etc.), then clicking Updating Heading 1 to
Match Selection. It will make the faux heading into that style, and it will change the style to look like
your heading.
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New Heading

If you’re not that experienced using styles yet, use the default ones Word provides, then modify them to
look a different color, size, bold, whatever you need. Or update the heading to reflect what’s already
been created.
1. Select each heading and right-click Heading 1 (2, 3, etc.), then click Modify.

2. Change font, size, whether it is bold, italics, underlined, and the color as needed.

Note: There are many more ways to differentiate the headings, but if you are just getting started, this is
a good start!
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Hyperlinks
You can also add links within documents:
1. Select the text where you want the link and right-click.

2. Click Link.
3. Select Place in the Document.

4. Choose the other section by its heading under Select a place in this document.
5. Click OK.
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Find and Replace – Advanced
While there is much to be found in the Navigation pane and using the Find command, there are even
more options in the Advanced Find and Replace window.
1. From the Home tab, click the arrow next to Find, to see the option for Advanced Find.

2. Click Advanced Find to access the Advanced Find window, then the More > > button.

Match Case

The Match case option is helpful when you need to find that one instance of a word that was upper case
early in the document before you figured out later in the document that the rest of the instances were
NOT upper case.
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Highlight

The Highlight option is helpful when you have highlighted information you need to find again in a long
document. Using this find to scan through the document and see the highlighted parts is quicker than
just scrolling.

Special

There are many different items to be found using the Special button in the Advanced Find.
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Find and Replace - Wildcards
Using wild cards lets you get even more specific in Advanced Find.
Wildcard

What it Finds / What it Does

?

Any single character

[-]

Any single character in the specified range

<

The beginning of a word

>

The end of a word

()

Groups wildcards together

[!]

Any single character except those specified (ie, not)

{, }

Occurrences of the previous character

@

One or more of the previous character or expression before something else

*

Any string of characters

In Advanced Find, click Use wildcards to see more options under the pull-down menu from the Special
button.

The list in the table are the ones listed here; it is different than the pull-down from the Special button
when Use wildcards is NOT selected.
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Wildcard Ranges

In addition to wildcards for individual characters, there are wildcard ranges.
Wildcard Range

What it Represents

[0–9]

Any digit

[a-z]

Any occurrence of a lowercase letter

[A-Z]

Any occurrence of an uppercase letter

[A-z]

Any occurrence of any letter

Find and Replace - Simple Macros
If you’re organized and have a set of find and replace actions that you perform with each document you
edit, you can record a macro that accomplishes all of your find and replace actions much more quickly.
You just need to test it for any unintended consequences. You can also use some of what you know
about wildcards to make the macro more efficient and accurate.
Record a simple macro:
1. Click the Developer tab.
2. Click the Record Macro button.

3. Give your macro a name (no spaces).

4. Click Button.
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5. When the Customize the Quick Access Toolbar window displays, select the macro name you just
created and click the Add button.

6. Click the Modify button.

7. Choose a button image and click OK.
8. Go through the steps you want in your macro.
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9. When you’re done, go back to the Developer tab and click the Stop Recording button.
10. Test it!
Note: If you don’t have the Developer tab showing, use what the information about customizing the
ribbon, found in the Quick Access Toolbar and personalized tab sections, to display it!

Find Command
Just about everyone knows the keyboard shortcut of Ctrl + F, which opens the Find command in older
versions of Word, but now opens the Navigation pane in newer versions of Word. But what if you always
have your Navigation pane open anyways and you want that old standby of Ctrl + F to open the
Advanced Find window?
Here’s how you do it:
1. Right-click in ribbon.
2. Choose Customize the Ribbon.
3. Next to Keyboard shortcuts, click Customize.

4. Under Categories, scroll to the bottom.
5. Choose All Commands.
6. Under Commands, choose EditFind.
7. Click in Press new shortcut key box.
8. Press the keyboard shortcut (Ctrl + F).
9. Click Assign.
10. Click Close.

Go To
In addition to all the cool functionality of the Advanced Find and Replace functionality discussed in
previous tips, the Find window contains the Go To function, which can be helpful if you need to go
straight to a particular item, like a section or object, or if you want to explore the document, moving
from a specific type of item, like from one table to another table in a document without scrolling.
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Here’s how to do it:
1. From the Home tab, click the arrow next to
Find to see the option for Go To.

2. Click Go To see the options available under
Go to what:

The following sections discuss the specifics of how to move through documents using each type of item
listed in the Go to what box.
•
•
•
•
•
•
•
•
•
•
•
•
•

Page
Section
Line
Bookmark
Comment
Footnote
Endnote
Field
Table
Graphic
Equation
Object
Heading

Navigating a Document

In addition to the Navigation pane, which was discussed in a previous tip, you can navigate through the
document by the items in the Go to what box.
There are 2 parts to this:

The first part of this is selecting
a type of item in the Go to
what: box on the left.
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The second part of this is entering something
into the box on the right, which changes with
what is selected in the Go to what: box on the
left.

There are also a couple of ways to navigate the documents that apply to each type of item without entering
anything in the box on the right:
•
•

Click Previous and Next
Press + to move forward or – to move backward in the document

Using either of these paths when a particular item is selected in the Go to what: box on the left would move you
to the next or previous of that type of item.

Page

When you click Page under Go to what:, you can enter the page number to go to a particular page in the
document.

Section

When you click Section under Go to what:, you can enter the section number to go to a particular section in the
document.

Note: The sections correspond to Word’s section numbers, not necessarily any section numbers you may give to
different parts of your document. You can see Word’s section numbers by clicking in a footer or header.
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Line

When you click Line under Go to what:, you can enter the line number to go to a particular line in the
document.

Note: Whether you show line numbers or not, they are in Word! To see them, click the Layout tab, then choose
a method of line numbers in the Line Numbers drop-down menu.

Bookmark

When you click Bookmark under Go to what:, you can select the bookmark name from the drop-down menu to
go to a particular bookmark in the document.
Note: This is the only item where the + and – and the Previous and Next do NOT work.

Comment

When you click Comment under Go to what:, you can select a reviewer’s name from the drop-down menu to go
to comments that reviewer made in the document.

Note: If there are no reviewers in the document, this defaults to Any Reviewer.
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Footnote

When you click Footnote under Go to what:, you can enter the footnote number to go to a particular footnote
in the document.

Endnote

When you click Endnote under Go to what:, you can enter the endnote number to go to a particular endnote in
the document.

Field

When you click Field under Go to what:, you can select any of hundreds of field names from the drop-down
menu to go to a particular type of field in the document

Table

When you click Table under Go to what:, you can enter a number and it will go to that particular table in the
document. For instance, type 3, and it will go to the third table.
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Graphic

When you click Graphic under Go to what:, you can enter a number and it will go to that particular graphic in
the document. For instance, type 3, and it will go to the third graphic.

Equation

When you click Equation under Go to what:, you can enter an equation number to go to a particular equation in
the document.

Object

When you click Object under Go to what:, you can choose an object name from the drop-down menu to go to a
particular type of object in the document.

Options under Object include types of documents (PDF, Excel, PowerPoint, and Word), images, and other items.

Heading

When you click Heading under Go to what:, you can enter a heading number to go to any or all of the Heading
1, 2, 3, etc. in the document. For example, type +1, then press Enter, to see the next Heading 1.
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Quick Access Toolbar
Some frequently used commands are not conveniently located or may require too many clicks to access in
Word’s default location. You can add many of these commands to your Quick Access Toolbar to save yourself
precious steps in longer sequences.
Here is a default QAT:

The default QAT in Word contains the following:
• AutoSave (O365)
• Save
• Undo
• Redo
• Touch/Mouse Mode (for touchscreen laptops)
You can customize the QAT to display whatever you need or want. You can display over 20 commands there;
this differs by version, mode, and size of screen. Displaying your most-used commands on the QAT can really
save you time.
Here is an enhanced QAT, useful for an editor:

This editor’s QAT in Word contains the following:
• AutoSave (O365)
• Save
• Undo
• Redo
• Touch/Mouse mode (for touchscreen laptops)
• Text Styles (Styles Gallery)
• Paragraph Indent & Spacing
• Para Keep with Next
• Custom macro with icon(user-created; to be discussed later)

Text Styles (Styles Gallery)

Moving the Text Styles command to the QAT brings up the complete Styles Gallery at the click of a button. As
you can see in the following screenshot, there are only 4-7 styles that will show in the Styles Gallery in a normal
setup, which means you spend a lot of time opening the whole Style Gallery just to apply a style. Having this
button available is a little quicker, only 1 click faster (if you’re not in the Home tab), but it is more direct and
therefore less annoying.
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Style Gallery on QAT

Paragraph Indent & Spacing

Moving the Paragraph Indent and Spacing command to the QAT is much quicker than going through the menus,
unless you are already in the Layout tab
When you are in any other menu, it saves you 1 click, but if you need to access this command often, then it’s
worth it.
Paragraph Indent & Spacing on QAT

Para Keep with Next

The Keep with Next function is really helpful in smoothing out the layout in a document, but in editing other’s
documents, it is obvious that many people do not know how to use it correctly. It seems to go in one of two
ways: every line has the Keep with Next applied or none of the lines have Keep with Next applied. In these cases,
you might find yourself in the Paragraph window often, which is usually 3 clicks away from the Home tab.
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After adding the button for Para Keep with Next to the QAT, you can click that button instead of clicking the
Layout tab, then the dialog box launcher in the Paragraph group, then the box next to Keep with Next.
Disclaimer: Unfortunately, you cannot easily make the button an icon or smaller, like you can with other buttons
discussed in later posts.

Commands

In the examples above, you can use the name of the command on the QAT to find it in the Customize Quick
Access Toolbar window.
Here’s how you do it:
1. Right-click in ribbon.

2. Choose Customize the Quick Access Toolbar.
3. Choose a command from the list on the left.
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4. Click Add to add command to your QAT.
Hint: Word’s default under Choose Commands from is Popular Commands, but you can find must more if
you change it to All Commands.
5. Click OK when done.
When you are considering other commands to
add to your QAT, you might not know what
Word calls a certain command. Often, you can
search through the Customize Quick Access
Toolbar window, and you might find what you
need quickly. If you hover over the commands
listed, it will often provide more information
on what the command does.
If there are a couple of commands that are
similar, you can add the similar commands to
QAT, then go to your QAT and either use the
screen tip to tell you what the commands does
or test it out. (Later, you remove the
commands you don’t need.) You can also
specify in Choose Commands from that you
want to see all of the commands in a particular
tab or particular tools on a particular tab.
Those are helpful if you know where you
normally find the commands you use on a
regular basis.

https://headbookworm.com/

Updated 6/8/22 © Kelly Schrank

Page 25 of 32

Tech Comm Productivity Tips for Microsoft Products: Word
STC Webinar June 8, 2022

Personalized Tab
Creating your own personalized tab is straightforward but can save you time with actions you take repeatedly.
Here’s how you do it:
1. Right-click in ribbon.

2. Choose Customize the Ribbon.
3. Click New Tab button to create a new tab.

Hint: Word’s default under Choose Commands from is Popular Commands, but you can find must more if you
change it to All Commands.
4. Once a new tab is created, click New Tab (Custom).

5. Click Rename button to give your tab a name.
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6. Type a name, then press OK.
7. When the tab is created, a new group will also be created automatically.
8. Click New Group (Custom).
9. Click Rename button to give your group a name.

10. Type a name, then press OK.
11. Click New Group (Custom) to prepare to add commands to the group (and tab).
12. Choose commands from left, then press Add to move them to right.
13. Click OK when done.

Auto Correct List
Customizing your AutoCorrect List is one way to make Word’s Spell Check work harder for you. There are many
misspelled words already there, but you can add your own commonly misspelled or mis-typed words to the
AutoCorrect List.
Here’s how to do it:
1. Type the word incorrectly into a Word document (and add a couple of spaces after).
2. Select the word.
3. Go to File > Options > Proofing > AutoCorrect Options.
4. In AutoCorrect tab, under Replace Text as You Type, your word should be under the With column.
5. Type the correct spelling of the word under the Replace column.
6. Click OK.
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Shortcuts for Common Symbols

The following shortcuts are default in Word. You might use the symbols regularly, but did you know they had a
shortcut?
Symbol

Shortcut

©

(c)

™

( tm )

®

(r)

Check the AutoCorrect List for other shortcuts you may not know about by exploring File > Options > Proofing >
AutoCorrect Options.
Here’s how to do it:
1. Insert a symbol that you use often that’s hard to access into a Word document (and add a couple of spaces
after).
2. Select the symbol.
3. Go to File > Options > Proofing > AutoCorrect Options.
4. In AutoCorrect tab, under Replace Text as You Type, your symbol should be under the With column.
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5. Type something you will remember to type using symbols or letters easily found on the keyboard under the
Replace column.
6. Click OK.
The following shortcuts were added based on shortcuts in the AutoCorrect List. The first and second use an
underscore, followed by a bracket, since those are symbols easily found on the keyboard. The third uses an
underscore followed by a plus sign. The last follows the shortcuts above by putting a word in between
parenthesis. These are symbols used a lot in medical editing that are not easy to find in the Symbols list.
Symbol

Shortcut

≥

_>

≤

_<

±

_+



(check)

Add During Spell Check
Here’s how to do it:

1. Right-click on the misspelled word.
2. A list of word choices will display. Click on the arrow next to the correct word to expand the options.
3. Click Add to AutoCorrect.

Custom Dictionary
Your Custom Dictionary is where Word stores new words when you are running Spell Check and you ask it to
Add to Dictionary. You can also manually add new words as shown below. This can save time when you are
running Spell Check with unique words that you will be using in the future.
Here’s how to do it:
1. Click the File tab, and then Options.
2. From the Word Options dialog, click the Proofing tab.
3. Click the Custom Dictionaries button, then OK.
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4. Click Edit Word List… button.

5. Type in new words to add, click Add button, then OK.

6. Delete words that you mistakenly added by clicking on the word(s), then clicking the Delete button, then
OK.

Exclusion Dictionary
Your Exclusion Dictionary allows you to type in words that you want flagged as misspelled, even if they may not
be wrong according to a traditional dictionary. For instance, many people type manger instead of manager; you
can put manger in your Exclusion Dictionary, and it will be flagged as misspelled during Spell Check.
Before you get started…you’ll need to know your username on your computer.
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Here’s how to do it:
1. Open your Windows browser or File Manager.
2. Copy this address (with your username as indicated):
C:\Users\username\AppData\Roaming\Microsoft\UProof.
3. Paste in your Windows browser or File Manager:
4. Locate the Exclusion Dictionary for US English: ExcludeDictionaryEN0409.lex.

5. Right-click the LEX file, click Open with, and then select a text editor such as Notepad.
6. Add each word that you want the dictionary to flag.
7. When you are finished, click Save on the File menu, then click Exit.
Note: The Exclusion Dictionary applies to all of your Office products; so even though you may add it to help you
in Word, it will also flag words in Excel and PowerPoint.

References
Delwood, Robert. The Secret Life of Word (Laguna Hills, CA: XML Press), 2011.
The Editing Software and Macro Packages I Use. Katharine O'Moore-Klopf Blog. http://editormom.blogspot.com/2016/06/the-editing-software-and-macro-packages.html
Lyon, Jack. Wildcard Cookbook for Microsoft Word (West Valley City, UT: The Editorium), 2012.
Lyon, Jack. Macro Cookbook for Microsoft Word (West Jordan, UT: The Editorium), 2015.
Marchese, Lauren. “How Checklists Train Your Brain To Be More Productive And Goal-Oriented.” Trello website.
https://blog.trello.com/the-psychology-of-checklists-why-setting-small-goals-motivates-us-to-accomplishbigger-things
“Microsoft Word Masterclass Guides.” Ideagen website. https://www.ideagen.com/word-masterclass
Pinola, Melanie. “How to See All of Microsoft Word's Keyboard Shortcuts.” January 29, 2016. Laptop website.
https://www.laptopmag.com/articles/see-all-word-keyboard-shortcuts
Saller, Carol. “Let’s Make a Macro!“ Subversive Copy Editor website.
https://www.subversivecopyeditor.com/blog/2012/08/lets-make-a-macro.html

https://headbookworm.com/

Updated 6/8/22 © Kelly Schrank

Page 31 of 32

Tech Comm Productivity Tips for Microsoft Products: Word
STC Webinar June 8, 2022
“Use exclusion dictionaries to change the preferred spelling of words.” Microsoft website.
https://support.office.com/en-ie/article/use-exclusion-dictionaries-to-change-the-preferred-spelling-ofwords-9ad6cae3-a2f9-4924-a71b-3747534edeec
Wyatt, Allen. “Editing Custom Dictionaries.” Tips.net website. November 24, 2018.
https://word.tips.net/T001038_Editing_Custom_Dictionaries.html

https://headbookworm.com/

Updated 6/8/22 © Kelly Schrank

Page 32 of 32

