
 

 

 
Handout 

 



Tools to Enhance Your Productivity as an Editor 
AMWA Presentation November7, 2019 

 

 

Updated 11/7/19 © Kelly Schrank 
https://headbookworm.com/  Page 2 of 21 

 

Contents 
Word Add-ins ...................................................................................................................................................... 3 

PerfectIt ........................................................................................................................................................... 3 

Grammarly ....................................................................................................................................................... 3 

Keyboard Shortcuts ............................................................................................................................................. 3 

Word Count Dialog Box .................................................................................................................................... 3 

Left Align Text .................................................................................................................................................. 3 

Subscript and Superscript ................................................................................................................................. 4 

Endnotes .......................................................................................................................................................... 3 

Quick Access Toolbar ........................................................................................................................................... 4 

Text Styles (Styles Gallery) ................................................................................................................................ 5 

Paragraph Indent & Spacing ............................................................................................................................. 5 

Para Keep with Next ......................................................................................................................................... 5 

Custom Macro .................................................................................................................................................. 6 

How To Add Commands to QAT ....................................................................................................................... 6 

Commands Discussed Above......................................................................................................................... 6 

Commands NOT Discussed in Post ................................................................................................................ 8 

Editor Tools Tab ................................................................................................................................................... 8 

Auto Correct List ................................................................................................................................................ 10 

Shortcuts for Common Symbols ..................................................................................................................... 11 

Custom Dictionary ............................................................................................................................................. 12 

Exclusion Dictionary ........................................................................................................................................... 13 

Navigation Pane................................................................................................................................................. 13 

Results Tab ..................................................................................................................................................... 13 

Document Map .............................................................................................................................................. 14 

Find and Replace – Advanced ............................................................................................................................ 15 

Match Case .................................................................................................................................................... 16 

Highlight ........................................................................................................................................................ 16 

Special ........................................................................................................................................................... 17 

Find and Replace - Wildcards ............................................................................................................................. 17 

Wildcard Ranges ............................................................................................................................................ 18 

Find and Replace - Simple Macros ...................................................................................................................... 18 

Editing Checklists ............................................................................................................................................... 20 

 

https://headbookworm.com/


Tools to Enhance Your Productivity as an Editor 
AMWA Presentation November7, 2019 

 

 

Updated 11/7/19 © Kelly Schrank 
https://headbookworm.com/  Page 3 of 21 

Word Add-ins 

PerfectIt 

For those editing long documents with lots of abbreviations, this software is worth the money. It can generate a 
list of abbreviations used, tell when they have not been expanded on first use, and point out if they have been 
expanded more than once. 
 
Website: https://intelligentediting.com/ 
Cost: $70 per year  

Grammarly 

The free version is all you need. Because it’s an add-in to Chrome, it can conduct a spell check and grammar 
check on your emails and anything you type in any software or apps you use (desktop or online). 
 
Website: https://www.grammarly.com/ 
Cost: free 

Keyboard Shortcuts  

We all have favorite keyboard shortcuts, but there are so many we are not using. Here are some keyboard 
shortcuts I wish I had known before doing this research. 
 

Endnotes 

For those still using endnotes and cross-references using Word’s functionality rather than the Endnote program, 
having a keyboard shortcut for inserting an endnote is helpful. 
 

Operation Shortcut 

Insert an endnote Ctrl + Alt + D 

 

Left Align Text 

This shortcut is helpful for quickly changing errant text from full justification to left align. 
 

Operation Shortcut 

Left align text Ctrl + L 

 

Word Count Dialog Box 

This shortcut is helpful if you are putting together social media posts with character and word limitations. 
 

Operation Shortcut 

Open Word Count Dialog box Ctrl + Shift + G 
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Subscript and Superscript 

The subscript and superscript shortcuts are essential in medical editing. If writers copy and paste text from 
another document, they will often miss that subscript and superscript text has been made normal size. These 
shortcuts are helpful when fixing normal size text to superscript or subscript. 
 

Operation Shortcut 

Format a letter to subscript Ctrl + + 

Format a letter to superscript Ctrl + Shift + + 

 
Note: For instructions on how to see all the keyboard shortcuts, check out this article:  
Pinola, Melanie. “How to See All of Microsoft Word's Keyboard Shortcuts.” January 29, 2016. Laptop website. 
https://www.laptopmag.com/articles/see-all-word-keyboard-shortcuts 

Quick Access Toolbar 

Some frequently used commands are not conveniently located or may require too many clicks to access in 
Word’s default location. You can add many of these commands to your Quick Access Toolbar (QAT) to save 
yourself precious steps in longer sequences. 
 
Here is a default QAT: 

 

 
The default QAT in Word contains the following:  

• AutoSave (O365) 

• Save 

• Undo 

• Redo 

• Touch/Mouse Mode (for touchscreen laptops)  

 
 

 
You can customize the QAT to display whatever you need or want. You can display over 20 commands there; 
this differs by version, mode, and size of screen. Displaying your most-used commands on the QAT can really 
save you time.  
 
Here is an enhanced QAT, useful for an editor: 

 

 

This editor’s QAT in Word contains the following:  

• AutoSave (O365) 

• Save 

• Undo 

• Redo 
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• Touch/Mouse mode (for touchscreen laptops) 

• Text Styles (Styles Gallery) 

• Paragraph Indent & Spacing 

• Para Keep with Next 

• Custom macro with icon(user-created; to be discussed later) 

Text Styles (Styles Gallery) 

Moving the Text Styles command to the QAT brings up the complete Styles Gallery at the click of a button. As 
you can see in the following screenshot, there are only four to seven styles that will show in the Styles Gallery in 
a normal setup, which means you spend a lot of time opening the whole Style Gallery just to apply a style. 
Having this button available is a little quicker, only one click faster (if you’re not in the Home tab), but it is more 
direct and therefore less annoying. 
 
Style Gallery on QAT 

 

Paragraph Indent & Spacing 

Moving the Paragraph Indent and Spacing command to the QAT is much quicker than going through the menus, 
unless you are already in the Layout tab 
 
When you are in any other menu, it saves you one click, but if you need to access this command often, then it’s 
worth it. 
 
Paragraph Indent & Spacing on QAT 

 
 

Para Keep with Next 

The Keep with Next function is really helpful in smoothing out the layout in a document, but in editing other’s 
documents, it is obvious that many people do not know how to use it correctly. It seems to go in one of two 
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ways: every line has the Keep with Next applied or none of the lines have Keep with Next applied. In these cases, 
you might find yourself in the Paragraph window often, which is usually three clicks away from the Home tab.  

 

 
After adding the button for Para Keep with Next to the QAT, you can click that button instead of clicking the 
Layout tab, then the dialog box launcher in the Paragraph group, then the box next to Keep with Next.  

Disclaimer: Unfortunately, you cannot easily make the button an icon or smaller, like you can with other buttons 
discussed in later posts. 

Custom Macro  

How to create a macro (and assign a QAT icon to it) is discussed here.  

How To Add Commands to QAT 

Commands Discussed Above 

In the examples above, you can use the name of the command on the QAT to find it in the Customize Quick 
Access Toolbar window. Following the steps in this section will help you add any of the commands discussed in 
this post to your QAT.  
 
Here’s how you do it: 

1. Right-click in ribbon. 
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2. Choose Customize the Quick Access Toolbar. 
 
3. Choose a command from the list on the left. 

 
 

4. Click Add to add command to your QAT. 

Hint: Word’s default under Choose Commands from is Popular Commands, but you can find must more 
if you change it to All Commands. 
 

5. Click OK when done. 
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Commands NOT Discussed in Post 

When you are considering other 
commands to add to your QAT, you might 
not know what Word calls a certain 
command. This requires a little research 
on your part. Often, you can search 
through the Customize Quick Access 
Toolbar window (choose All Commands 
from Choose Commands from) and you 
might find what you need quickly. If you 
hover over the commands listed, it will 
often provide more information on what 
the command does.  
 
If there are a couple of commands that 
are similar, you can add the similar 
commands to QAT, then go to your QAT 
and either use the screen tip to tell you 
what the commands does or test it out. 
(Later, you remove the commands you 
don’t need.) You can also specify in 
Choose Commands from that you want to 
see all of the commands in a particular 
tab or particular tools on a particular tab. Those are helpful if you know where you normally find the commands 
you use on a regular basis. 
 

Editor Tools Tab 

Creating your own Editing Tools tab is straightforward but can save you time with actions you take repeatedly. 
 
Here’s how you do it:  

1. Right-click in ribbon. 
 

 
 

2. Choose Customize the Ribbon. 
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3. Click New Tab button to create a new tab. 

 
 

Hint: Word’s default under Choose Commands from is Popular Commands, but you can find must more 
if you change it to All Commands. 
 

4. Once a new tab is created, click New Tab (Custom).  

 
 

5. Click Rename button to give your tab a name. 
 

6. Type a name, then press OK. 
 
7. When the tab is created, a new group will also be created automatically.  
 
8. Click New Group (Custom). 
 
9. Click Rename button to give your group a name. 
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10. Type a name, then press OK. 
 
11. Click New Group (Custom) to prepare to add commands to the group (and tab).  
 
12. Choose commands from left, then press Add to move them to right. 
 
13. Click OK when done. 

Auto Correct List 

Customizing your AutoCorrect list is one way to make Word’s Spell Check work harder for you. There are many 
misspelled words already there, but you can add your own commonly misspelled or mis-typed words to the 
AutoCorrect list. 
 
Add your own misspelled or mis-typed words to AutoCorrect list: 
1. Type the word incorrectly into a Word document (and add a couple of spaces after). 

 
2. Select the word. 

 
3. Go to File > Options > Proofing > AutoCorrect Options. 

 
4. In AutoCorrect tab, under Replace Text as You Type, your word should be under the With column. 

 
5. Type the correct spelling of the word under the Replace column. 

 
6. Click OK. 
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Shortcuts for Common Symbols 

The following shortcuts are default in Word. You might use the symbols regularly, but did you know they had a 
shortcut?  
 

Symbol Shortcut 

© ( c ) 

™ ( tm ) 

® ( r ) 

 
Check the AutoCorrect list for other shortcuts you may not know about by exploring File > Options > Proofing > 
AutoCorrect Options. 
 
If there is not a shortcut for a symbol you often use, create your own shortcut: 

1. Insert a symbol that you use often that’s hard to access into a Word document (and add a couple of 
spaces after). 

 
2. Select the symbol. 
 
3. Go to File > Options > Proofing > AutoCorrect Options. 
 
4. In AutoCorrect tab, under Replace Text as You Type, your symbol should be under the With column. 
 
5. Type something you will remember to type using symbols or letters easily found on the keyboard under 

the Replace column. 
 
6. Click OK. 

 
The following shortcuts were added based on shortcuts in the AutoCorrect list. The first and second use an 
underscore, followed by a bracket, since those are symbols easily found on the keyboard. The third uses an 
underscore followed by a plus sign. The last follows the shortcuts above by putting a word in between 
parenthesis. These are symbols used a lot in medical editing that are not easy to find in the Symbols list. 
 

Symbol Shortcut 

≥ _> 

≤ _< 

± _+ 

P (check) 
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Custom Dictionary 

Your Custom Dictionary is where Word stores new words when you are running Spell Check and you ask it to 
Add to Dictionary. You can also manually add new words as shown below. This can save time when you are 
running Spell Check with unique words that you will be using in the future. 
 
Add new words to your custom dictionary: 

1. Click the File tab, and then Options. 
 

2. From the Word Options dialog, click the Proofing tab. 
 

3. Click the Custom Dictionaries button, then OK. 

 
 

4. Click Edit Word List… button.  

 
 

5. Type in new words to add, click Add button, then OK. 
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6. Delete words that you mistakenly added by clicking on the word(s), then clicking the Delete button, then 
OK. 

Exclusion Dictionary 

Your Exclusion Dictionary allows you to type in words that you want flagged as misspelled, even if they may not 
be wrong according to a traditional dictionary. For instance, many people type manger instead of manager; you 
can put manger in your exclusion dictionary, and it will be flagged as misspelled during spell check.  
 
Before you get started…you’ll need to know your username on your computer.  
 
To modify the exclusion dictionary for a language, perform the following steps: 

1. Open your Windows browser or File Manager. 

2. Copy this address (with your username as indicated): 
C:\Users\username\AppData\Roaming\Microsoft\UProof. 

3. Paste in your Windows browser or File Manager:  

 
4. Locate the exclusion dictionary for US English: ExcludeDictionaryEN0409.lex. 

 
 
 
 
 
 
 
 
 
 
 
 
 

5. Right-click the LEX file, click Open with, and then select a text editor such as Notepad. 

6. Add each word that you want the dictionary to flag. 

7. When you are finished, click Save on the File menu, then click Exit. 

Note: The exclusion dictionary applies to all of your Office products; so even though you may add it to help you 
in Word, it will also flag words in Excel and PowerPoint.  

Navigation Pane 

Results Tab 

Editors are laser focused on consistency, and the newish Navigation pane makes checking for the consistency of 
words and phrases in a document SO much easier. This allows you to see what’s going on in larger documents 
better than when you scroll through the document or use the Find to search through the document looking for 
words or phrases. 
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Here’s how you do it: 
 
1. If it’s not open already, click Ctrl-F to bring up the Navigation pane.  

2. Click the Results tab in Navigation pane, then type in a word or phrase to search.  
 
The Navigation pane will show the word or phrase in bold, and the word or phrase will be highlighted yellow in 
the document. 

 

Document Map 

But that’s not all you can do in the Navigation pane. The document map function allows you to use the power of 
the Navigation pane to reorganize sections of your document quickly and without a lot of cutting and pasting. It 
does require that you use styles for the headings in your document.  
When you click on the Headings tab in the Navigation pane, you can move the headings around, and the text 
that falls within each section will move with the headings. Word will also renumber your headings if you have 
numbered headings.  
 
Here’s how you do it: 
 
1. Click the heading you want to move. 

 

 

 

2. Drag and drop to the new location. 

 
 

 

You can also add headings before and after other headings within the Navigation pane to allow you to plan for 
the future of the doc.  
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Here’s how you do it: 
 
1. Right-click on a heading in the Navigation pane. 

2. Select an option (New Heading Before or New 
Heading After) from the window that appears. 

 
You can also do this in the Outline View, but since the 
Navigation pane is almost always open, it’s quicker to 
use it than change to the Outline View. 
 
 
 
 
 
 
 
 
 
 
 
 

Find and Replace – Advanced 

While there is much to be found in the Navigation pane and using the Find command, there are even more 

options in the Advanced Find and Replace window.  

From the Home tab, click the arrow next to Find, to see the option for Advanced Find. 

 

Click Advanced Find to access the Advanced Find window, then the More > > button. 
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Match Case 

The Match case option is helpful when you need to find that one instance of a word that was upper case early in 

the document before you figured out later in the document that the rest of the instances were NOT upper case.  

 

Highlight 

The Highlight option is helpful when you have highlighted information you need to find again in a long 

document. Using this find to scan through the document and see the highlighted parts is quicker than just 

scrolling. 
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Special 

There are many different items to be found using the Special button in the Advanced Find.  

 

Find and Replace - Wildcards  

Using wild cards lets you get even more specific in Advanced Find.  
 

Wildcard What it Finds / What it Does 

? Any single character 

[-] Any single character in the specified range 

< The beginning of a word 

> The end of a word 

( ) Groups wildcards together 

[!] Any single character except those specified (ie, not) 

{ , } Occurrences of the previous character 

@ One or more of the previous character or expression before something else 

* Any string of characters 

 

This list is just the tip of the iceberg. Wildcards can get a little or a lot more complicated, depending on what you 
do with them.  

https://headbookworm.com/


Tools to Enhance Your Productivity as an Editor 
AMWA Presentation November7, 2019 

 

 

Updated 11/7/19 © Kelly Schrank 
https://headbookworm.com/  Page 18 of 21 

In Advanced Find, click Use wildcards to see more options under the pull-down menu from the Special button. 

 
The list in the table are the ones listed here; it is different than the pull-down from the Special button when Use 
wildcards is NOT selected. 

Wildcard Ranges 

In addition to wildcards for individual characters, there are wildcard ranges. 
 

Wildcard Range What it Represents 

[0–9] Any digit 

[a-z]  Any occurrence of a lowercase letter 

[A-Z]  Any occurrence of an uppercase letter 

[A-z]  Any occurrence of any letter 

Find and Replace - Simple Macros 

If you’re organized and have a set of find and replace actions that you perform with each document you edit, 
you can record a macro that accomplishes all of your find and replace actions much more quickly. You just need 
to test it for any unintended consequences. You can also use some of what you know about wildcards to make 
the macro more efficient and accurate. 
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Record a simple macro: 

1. Click the Developer tab. 

2. Click the Record Macro button. 

 

3. Give your macro a name (no spaces). 

 

4. Click Button. 

5. When the Customize the Quick Access Toolbar window displays, select the macro name you just 
created and click the Add button.  
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6. Click the Modify button. 

 

7. Choose a button image and click OK. 

8. Go through the steps you want in your macro. 

9. When you’re done, go back to the Developer tab and click the Stop Recording button. 

10. Test it!  

Note: If you don’t have the Developer tab showing, use what you’ve learned about customizing the ribbon to 
display it! 

Editing Checklists 

Creating and using an editing checklist for a particular type of document can really help you (and your team) be 
more efficient and consistent. But a checklist is no good unless you use it! Being able to check off items you have 
completed lets you know where you left off when you’ve been interrupted, or you go off on an error-finding 
tangent.  
 
Here are 9 steps to a great editing checklist: 

1. Start with a type of document you edit often 
2. Document your actions 
3. Add specifics - show and tell 
4. Put in order 
5. Start BIG 
6. Go smaller 
7. Add mechanics 
8. Add tracking items 
9. Test, revise, test, revise, use 

 
For more details, go to SlideShare for my handout:  
https://www.slideshare.net/kellyschrank/how-to-create-an-editing-checklist 
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